Login/Register

Support Forum

Registration is not required to ask a question. If you're a Pro Club member,
please use our Priority Support page for a faster response.

Resolving ‘Start With Windows’ Issues

HomeSingularLabs ForumsHelp ArticlesCCEnhancer ArticlesResolving ‘Start With Windows’ Issues

This topic contains 0 replies, has 1 voice, and was last updated by  Support Bot 1 year, 10 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #10931

    Support Bot
    Participant

    Some SingularLabs products; specifically CCEnhancer, can be configured to automatically start with Windows. This can conflict with Windows security features and some antivirus software. Fortunately; there are a few simple ways of resolving these issues.

    UAC Issues:

    Windows Vista/7 users who have User Account Control enabled may be unable to automatically start CCEnhancer. Some may also be prompted to allow administrator privileges each time Windows starts. This dialog can be very annoying. To allow CCEnhancer to run as an administrator every time perform the following steps:

    – Right click on the program icon or application. Select “Properties.
    – Inside the “Properties” window, navigate to the “Compatibility” tab.

    – Tick the check box titled “Run this program as an administrator.”

    – Press “Apply” then “OK” to save the settings. If you have multiple users also press the “Change Settings For All Users” button to make these settings global.

Viewing 1 post (of 1 total)

The forum ‘CCEnhancer Articles’ is closed to new topics and replies.