Login or Sign Up

Support Forum

Registration is not required to ask a question. If you're a Pro Club member,
please use our Priority Support page for a faster response.

Ask a Question
All Questions
System Ninja
JavaRa
CCEnhancer
Remembr
Bzzt! Image Editor
Before you ask a question

1. Make sure you're using the most recent version of the program.

2. Try searching the forum, perhaps your problem has already been described and solved.

3. Please provide following info:
ā€“ OS architecture (x86 or x64)
ā€“ Screenshot if applicable
ā€“ Step to reproduce issue

trouble using lates program

Home Forums Product Support trouble using lates program

This topic contains 1 reply, has 2 voices, and was last updated by  Phobos 5 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #14110 Reply

    win 10

    When I first tried system ninja when win 10 came out I had trouble with the junk fie removal tool. Fair enough it found a lot of junk but also took something important out (don’t know what) But I had made a restore point before and had to use that to get it working again.

    I updated to the latest issue last week seeing you had made alterations from the previous version. I did s junk removal last night and you still have the same problem. It makes my Lenovo very unstable. It shuts down when it shouldn’t and is very slow (the reason for running the program in the first place) luckily I had done a restore point again and after the restore I am OK again.

    Just letting you know I have learnt my lesson again and will not try that move again.

    thanks

    #14121 Reply

    Phobos
    Moderator

    We a need log to check your problem.
    log

    Windows XP SP3, x86; Windows 7, x64; Windows 10, x64

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: trouble using lates program
Your information:




50 + = 56