Login or Sign Up

Support Forum

Registration is not required to ask a question. If you're a Pro Club member,
please use our Priority Support page for a faster response.

Ask a Question
All Questions
System Ninja
JavaRa
CCEnhancer
Remembr
Bzzt! Image Editor
Before you ask a question

1. Make sure you're using the most recent version of the program.

2. Try searching the forum, perhaps your problem has already been described and solved.

3. Please provide following info:
– OS architecture (x86 or x64)
– Screenshot if applicable
– Step to reproduce issue

Home Forums System Ninja Support Plugins failure with no response from Ninja Reply To: Plugins failure with no response from Ninja

#11429
Gary
Guest

I’m having the same problem (can’t get plugins to appear) but the solution from Phobos doesn’t seem to work for me.

I’m guessing I’m doing it wrongly but can I just check?

It used to be that you just extracted the .dll and .png of the plugin (don’t keep them in their parent folder) into the plugins folder of system ninja. If you do this, the “additional tools” option of system ninja is just blank.

If you delete these files (so the plugins folder is empty), system ninja reports “there are no plugins installed Download plugins” (“download plugins” is a hyperlink which works).

I interpreted Phobos’s instructions as:

  1. right-click on the plugin .zip file
  2. “open with” system ninja
  3. click “yes” to the UAC prompt

This doesn’t seem to do anything more than run system ninja. No plugins get added to the plugins folder.

Do the plugin .zip files need to be in a particular location?

Note: I did see a forum post about plugin problems after going to .NET 4 but that was Aug 2015 and it was implied that the problem was being attended to.

<span style=”text-decoration: underline;”>My details:</span>

win 7 home premium 64bit

system ninja 3.1.2

filerenamer.zip (v0.4)

registrycleaner.zip

 

Thanks,
Gary