Login or Sign Up

Support Forum

Registration is not required to ask a question. If you're a Pro Club member,
please use our Priority Support page for a faster response.

Ask a Question
All Questions
System Ninja
JavaRa
CCEnhancer
Remembr
Bzzt! Image Editor
Before you ask a question

1. Make sure you're using the most recent version of the program.

2. Try searching the forum, perhaps your problem has already been described and solved.

3. Please provide following info:
– OS architecture (x86 or x64)
– Screenshot if applicable
– Step to reproduce issue

Home Forums Product Support JavaRa Support Java Fubar after running JavaRa Reply To: Java Fubar after running JavaRa

#5829
Ann
Guest

Having “exactly” the same problem as above – tried to remove older versions with JavaRa, rebooted, tried to install latest version (yesterday) and suddenly having the same problem! NOTHING I do works! I have searched the net for similar problems (with solutions)! THIS above is the best description to my own problem! Have even the same version of Java with problems… It sucks