Login or Sign Up

Support Forum

Registration is not required to ask a question. If you're a Pro Club member,
please use our Priority Support page for a faster response.

Ask a Question
All Questions
System Ninja
JavaRa
CCEnhancer
Remembr
Bzzt! Image Editor
Before you ask a question

1. Make sure you're using the most recent version of the program.

2. Try searching the forum, perhaps your problem has already been described and solved.

3. Please provide following info:
– OS architecture (x86 or x64)
– Screenshot if applicable
– Step to reproduce issue

Home Forums Product Support JavaRa Support Java Fubar after running JavaRa Reply To: Java Fubar after running JavaRa

#5837
Ann
Guest

Hi Shane! I’ve tried uninstalling all the JRE versions – didn’t work! I did run the JavaRa 1.16 and rebooted- didn’t remove my versions anyway! Did run the JavaRa 2.0 – (skipping first step) didn’t work! I tried to reboot again to se if something changed, but no! Still have the missing registry key –
HKEY_LOCAL_MACHINE\SOFTWARE\Javasoft\Java Runtime Environment\1.7.0.05 – according to the message I get and “the installation went wrong” or fatal error (I’m having the swedish version)when trying to remove from the control-panel! Have some other ideas?? *sighs*