Login or Sign Up

Support Forum

Registration is not required to ask a question. If you're a Pro Club member,
please use our Priority Support page for a faster response.

Ask a Question
All Questions
System Ninja
JavaRa
CCEnhancer
Remembr
Bzzt! Image Editor
Before you ask a question

1. Make sure you're using the most recent version of the program.

2. Try searching the forum, perhaps your problem has already been described and solved.

3. Please provide following info:
– OS architecture (x86 or x64)
– Screenshot if applicable
– Step to reproduce issue

Home Forums Product Support JavaRa Support JavaRa 2.0 and command line Reply To: JavaRa 2.0 and command line

#8907
Anonymous
Inactive

Still no go here. Using the commands “JavaRa.exe /UPDATEDEFS /UNINSTALLALL /SILENT” with version 2.2 does nothing, except throw a .NET “unhandled exception” if the .DEF files already exists. Deleting the .DEF file allows another one to be downloaded, but then nothing happens. This occurs locally or from a network location. JavaRA.exe flashes in the Task manager but removes nothing. I have both 6u31 and 7u21 installed on the test machine. Basically, I want to uninstall all versions of Java so I can install the latest version. So far, I haven’t found anything that can do this.