Support Forum

Registration is not required to ask a question. If you're a Pro Club member, please use our Priority Support page for a faster response.

CCenhancer keeps runing on background

Home Forums CCEnhancer Support CCenhancer keeps runing on background

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #9136 Reply
    Anonymous
    Inactive

    Hi, guys! How are you? I’ve set CCenhancer to run on Windows startup. The think is, after updating CCleaner it keeps runing on background. I have not had this problem with older versions. Hope you fix it or tell me if there’s something wrong here. Thanks in advance

    #9137 Reply
    Phobos
    Moderator

    I have not been able to reproduce this bug.
    Specify your OS x64/86, version of CCleaner and CCEnhancer, the full path to them

    Windows 11 Insider Preview, x64

    #9138 Reply
    Anonymous
    Inactive

    I’m on Windows 7 Ultimate x64. I’ve got installer CCleaner 4.06.4324 (C:\Program Files\CCleaner\CCleaner64.exe) and CCEnhancer 3.8 (C:\Users\…\Downloads\CCEnhancer\CCEnhancer.exe)

    #9139 Reply
    Phobos
    Moderator

    I think that the problem is in the UAC. CCEnhancer can not create\overwrite the file winapp2.ini. Or the file has an attribute – Read-only.

    Windows 11 Insider Preview, x64

    #9140 Reply
    Anonymous
    Inactive

    I’ve gotta UAC disabled.

    #9144 Reply
    Shane Gowland
    Keymaster

    I’ll look into this.

    #9145 Reply
    Anonymous
    Inactive

    Thanks 🙂
    Also when I opened the properties in the CCEnhancher.exe and selected run as administrator, (I’m the admin in my computer), it did run twice in background, So that did not work

Viewing 7 posts - 1 through 7 (of 7 total)
Reply To: Reply #9140 in CCenhancer keeps runing on background
Your information: