Login or Sign Up

Support Forum

Registration is not required to ask a question. If you're a Pro Club member,
please use our Priority Support page for a faster response.

Ask a Question
All Questions
System Ninja
Bzzt! Image Editor
Before you ask a question

1. Make sure you're using the most recent version of the program.

2. Try searching the forum, perhaps your problem has already been described and solved.

3. Please provide following info:
– OS architecture (x86 or x64)
– Screenshot if applicable
– Step to reproduce issue

JavaRa not working on my WIN 7 x64

Home Forums Product Support JavaRa Support JavaRa not working on my WIN 7 x64

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #3567 Reply
    Shane Gowland

    Hey Shane or anyone quick question, Im running JavaRa 2.0 Beta 1 and now Beta 2 I extract it and I run as admin but everytime I clean up the Startup entry for Oracle Java and I restart the computer it is still there any ideas to this its like it not working at all.

    #3569 Reply
    Shane Gowland

    Hi Sean,

    I’ll have a look into this. What’s the name of the Oracle/JRE startup item on your system?

    As it tends to change across different versions of JRE, there is a chance that JRE misses a few.

    #3573 Reply
    Shane Gowland

    Hi Shane there are 2 entries

    No Helper Java(tm) Plug-In 2 SSV Helper C:Program Files (x86)OracleJavaFX 2.0 Runtimebinjp2ssv.dll ( this is for the javafx 2.0 that is new to java 7 update 3

    Yes HKLM:Run SunJavaUpdateSched “C:Program Files (x86)Common FilesJavaJava Updatejusched.exe”

    I run Java 1.16 and JavaRa 2.0 and they don’t get rid of these entries I have to actually go into CCleaner and do them myself in the startup option

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Reply #3573 in JavaRa not working on my WIN 7 x64
Your information: