Login or Sign Up

Support Forum

Registration is not required to ask a question. If you're a Pro Club member,
please use our Priority Support page for a faster response.

Ask a Question
All Questions
System Ninja
JavaRa
CCEnhancer
Remembr
Bzzt! Image Editor
Before you ask a question

1. Make sure you're using the most recent version of the program.

2. Try searching the forum, perhaps your problem has already been described and solved.

3. Please provide following info:
– OS architecture (x86 or x64)
– Screenshot if applicable
– Step to reproduce issue

Home Forums Product Support MetroTextual Support MetroTextual Translations Czech Language Reply To: Czech translation

#8715
Anonymous
Inactive

1) Tooltip on “Settings” on top left corner
2) On panel highlight syntax->dropdown list – item “None”

Another bug: I’m not able save any document if I primary language isn’t english.

In attachment is updated czech with translated message after change language: “Your changes will take effect when MetroTextual is restarted.” and some another tweaks