Support Forum

Registration is not required to ask a question. If you're a Pro Club member, please use our Priority Support page for a faster response.

Czech Language

  • This topic has 2 replies, 2 voices, and was last updated 9 years ago by Anonymous.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #8710 Reply
    Anonymous
    Inactive

    Hi,
    I create czech localization for you. But still some string are in english. Please set more with to button “Save” in settings.

    #8713 Reply
    Shane Gowland
    Keymaster

    Thanks. If you make a list of strings that are not translating for you, that would be great.

    #8715 Reply
    Anonymous
    Inactive

    1) Tooltip on “Settings” on top left corner
    2) On panel highlight syntax->dropdown list – item “None”

    Another bug: I’m not able save any document if I primary language isn’t english.

    In attachment is updated czech with translated message after change language: “Your changes will take effect when MetroTextual is restarted.” and some another tweaks

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Czech Language
Your information: