Login or Sign Up

Support Forum

Registration is not required to ask a question. If you're a Pro Club member,
please use our Priority Support page for a faster response.

Ask a Question
All Questions
System Ninja
JavaRa
CCEnhancer
Remembr
Bzzt! Image Editor
Before you ask a question

1. Make sure you're using the most recent version of the program.

2. Try searching the forum, perhaps your problem has already been described and solved.

3. Please provide following info:
– OS architecture (x86 or x64)
– Screenshot if applicable
– Step to reproduce issue

CCE 4.5.5: Trim feature broken

Home Forums Product Support CCE 4.5.5: Trim feature broken

  • This topic has 4 replies, 1 voice, and was last updated 6 months ago by Bug.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #16026 Reply
    Bug
    Guest

    The Trim feature no longer works at all, with one exception: It removes all the 66 entries with a “DetectOS=10.0|”, regardless of whether they apply to the system or not. This seems to be a bug.

    Hopefully there will be a new version soon. Thanks a lot.

    #16029 Reply
    Shane Gowland
    Keymaster

    Looking into this.

    #16061 Reply
    Shane Gowland
    Keymaster

    Any better with 4.5.6?

    #16075 Reply
    Bug
    Guest

    Thanks for the update. The Trim feature works again.

    But tested on a Windows 10 with Edge Chromium installed, the Trim feature still has bugs, because the trimmed file …
    … does not include the entries for Edge Chromium.
    … does not include the entries using “DetectOS=6.x|”.
    … wrongly includes entries using “DetectOS=|5.x”. (= Windows XP and older).
    … does not include some other entries compared to Trim of Winapp2ool.

    #16392 Reply
    Bug
    Guest

    Is there a chance that this will be improved in the future?

    Maybe you are allowed to use the Trim code from Winapp2ool?

Viewing 5 posts - 1 through 5 (of 5 total)
Reply To: CCE 4.5.5: Trim feature broken
Your information:




7 + 3 =