Login or Sign Up

Support Forum

Registration is not required to ask a question. If you're a Pro Club member,
please use our Priority Support page for a faster response.

Ask a Question
All Questions
System Ninja
JavaRa
CCEnhancer
Remembr
Bzzt! Image Editor
Before you ask a question

1. Make sure you're using the most recent version of the program.

2. Try searching the forum, perhaps your problem has already been described and solved.

3. Please provide following info:
– OS architecture (x86 or x64)
– Screenshot if applicable
– Step to reproduce issue

CCEnhancer 3 not remembering ‘Rules Last Updated’ date

Home Forums CCEnhancer Support CCEnhancer 3 not remembering ‘Rules Last Updated’ date

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3426 Reply
    Shane Gowland
    Keymaster

    Hello,

    I use a portable version of CCleaner on a network share. I’ve been using CCEnhancer for at least 6 months now, and this has worked perfectly for all this time. I usually update the CCEnhancer rules from my XP Pro box, but updating them worked ok from the Windows 7 workstations too.

    However, ever since updating to CCEnhancer 3.0, when I open it, the ‘Rules Last Updated’ date is blank. It does seem to update ok, and shows it saving winapp2.ini to the correct location, but the ‘Rules Last Updated’ field is blank (I don’t remember if this happened on first use with older versions or not), and when I open it again later, the ‘Rules Last Updated’ is still blank. I do know that this field always showed the last date it was updated upon subsequent openings prior to updating to 3.0…

    Any ideas?

    #3430 Reply
    Shane Gowland
    Keymaster

    The 3.1 version released for non-English users should fix this issue.

    I’ve applied the fix to the “English-only” download now.

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: CCEnhancer 3 not remembering ‘Rules Last Updated’ date
Your information:




23 + = 33