Login or Sign Up

Support Forum

Registration is not required to ask a question. If you're a Pro Club member,
please use our Priority Support page for a faster response.

Ask a Question
All Questions
System Ninja
JavaRa
CCEnhancer
Remembr
Bzzt! Image Editor
Before you ask a question

1. Make sure you're using the most recent version of the program.

2. Try searching the forum, perhaps your problem has already been described and solved.

3. Please provide following info:
– OS architecture (x86 or x64)
– Screenshot if applicable
– Step to reproduce issue

JavaRa messed up my system! :(

Home Forums Product Support JavaRa Support JavaRa messed up my system! :(

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #9094 Reply
    Anonymous
    Inactive

    Unfortunately, my first experience with JavaRa is very disappointing…

    Last week I tried JavaRa (latest edition 2.3) for the first time, but now I am stuck with a non working Java and I cannot seem to fix it! 🙁 🙁

    Here is the situation:

    I had a perfectly working Java JRE 1.7_b40 running on my system (Windows 7, complete updated and patched). I downloaded JavaRa clicked on “Update JRE”, and it started doing some actions. Afterwards, I noticed JavaRa installed a Java 1.6 build 26 on my system! 🙁 ;-(

    which of course is not the edition I would like have.

    But now the worst thing of all is, this 1.6 version is not working on my system, and I cannot update it to the latest (1.7 build 40). So this is very bad situation!

    When I download the java installer from java.com and run it, it gives me the messages that there is already a Java version installed, and I have the option to re-install (Y)es or (n)o. When clicking No nothing happens, and when clicking Yes the installation is started but after a couple seconds I get the message “This operation is only valid for installed programs”, which results in ending the installation procedure…

    So, now I am stuck with an outdated Java version, it doesn’t work, and I cannot update it.

    I sure need help to fix this issue… Have tried several uninstall tools, but nothing works.. cannot re-install the latest Java version manually and also the updating / removing of the current installed (corrupt) version of Java (1.6 build 26), with JavaRa leads to no result…

    Question is.. what is the best procedure to fix all this? I just want an updated working Java 1.7 build 40 on my system… Please advice.

    Thanks,
    Mathijs

    #9095 Reply
    Phobos
    Moderator

    Use Advanced Uninstaller or Revo Uninstaller + JavaRa (Remove Java Runtime -> Next -> Perform Removal Routine) + manual cleaning of the remaining elements in the system. Then install the required version of the JRE.

    p.s. Before version 1.7_b40 you had a different version?

    Windows 10 Insider Preview, x64

    #9096 Reply
    Anonymous
    Inactive

    Tried Revo Uninstaller : did not solve the issue.

    However, what I did was download and install the original JavaSetup7u40.exe from java.com using another userId.
    This resulted in a nice clean install of Java 🙂 🙂
    So, the solution was in this case use another userID (Windows 7);

    #9097 Reply
    Phobos
    Moderator

    Repeat your steps. There is a problem with the identify of the latest version of JRE. On this my problems ended. Removed 1.6 through the Control Panel windows. Install minecraft — works, launched JRE settings in the control panel — works. In About version is 1.7.

    We will think about your problem.

    Windows 10 Insider Preview, x64

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: JavaRa messed up my system! :(
Your information:




77 − 67 =