Login or Sign Up

Support Forum

Registration is not required to ask a question. If you're a Pro Club member,
please use our Priority Support page for a faster response.

Ask a Question
All Questions
System Ninja
JavaRa
CCEnhancer
Remembr
Bzzt! Image Editor
Before you ask a question

1. Make sure you're using the most recent version of the program.

2. Try searching the forum, perhaps your problem has already been described and solved.

3. Please provide following info:
– OS architecture (x86 or x64)
– Screenshot if applicable
– Step to reproduce issue

SLOWDOWN

Home Forums CCEnhancer Support SLOWDOWN

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4813 Reply
    Anonymous
    Inactive

    The latest version of CCE (v.3.3) runs much more slowly than 2.5, with LONG delays after clicking on “Download Latest”. I am running Win7 Premium 64 bit, fully patched including .Net framework, etc. The same problem occurs on XP and Vista systems.

    Also, NO version of CCE has ever worked properly with the “Run CCleaner silently upon completion” option checked, but this is no big deal like the slowdown is. We have verified this on many systems.

    If the slow performance cannot be remedied, is there any way we can obtain copies of former versions?

    Thanks for your assistance and for your great program.

    WWR [email protected]

    #4857 Reply
    Shane Gowland
    Keymaster

    Have you added the necessary firewall exceptions for ‘content.thewebatom.net?’

    Most file mirror websites store copies of previous versions of CCEnhancer. Just do a search for the one you are looking for – 2.5.1 is your best bet.

    #4875 Reply
    Anonymous
    Inactive

    Thanks for your reply, Shane…

    1.
    I had not heard of the firewall exception required (‘content.thewebatom.net’), but adding it (both IN & OUT) had no observable effect. Actually, the problem is not lack of access, the problem is the extremely long delay (up to a full minute) occurring before the action was commenced. With older versions, the download was virtually immediate.

    2.
    We are still wondering about our second inquiry, as follows: “Also, NO version of CCE has ever worked properly with the ‘Run CCleaner silently upon completion’ option checked…. We have verified this on many systems.”.

    3.
    FYI, your reply looks a little jumbled (using Outlook 2010 with HTML on). Here’s what it looks like: “Have you added the necessary firewall exceptions for ‘content.thewebatom.net?’ Most file mirror websites store copies of previous versions of CCEnhancer. Just do a search for the one you are looking for – 2.5.1 is your best bet”. For example, the meaning of the phrase “‘content.thewebatom.net?&#8217” is not clear to us.

    Anyway, thanks again for your assistance and your great program… WWR

    #4893 Reply
    Shane Gowland
    Keymaster

    1: I can’t think of any reason why you would be experiencing such slow performance. Is there any security software that could be scanning all programs that make outbound connections? Is this a persisting issue; or has it only been occurring for a few days?

    2: The “Run silently on completion” options seemed to have stopped working with a CCleaner update a few months ago. I’ll look at getting this fixed in a the next update.

    3: Outlook doesn’t display html entity tags correctly, so text can appear scrambled with strange strings like “&#8217” instead of quotation marks. Your web browser will display the forums much better than your email client.

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: SLOWDOWN
Your information:




83 − = 77