Login or Sign Up

Support Forum

Registration is not required to ask a question. If you're a Pro Club member,
please use our Priority Support page for a faster response.

Ask a Question
All Questions
System Ninja
JavaRa
CCEnhancer
Remembr
Bzzt! Image Editor
Before you ask a question

1. Make sure you're using the most recent version of the program.

2. Try searching the forum, perhaps your problem has already been described and solved.

3. Please provide following info:
– OS architecture (x86 or x64)
– Screenshot if applicable
– Step to reproduce issue

Version 2.0 Stable

Home Forums Product Support JavaRa Support Version 2.0 Stable

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #7317 Reply
    David Lynch
    Guest

    Hello Shane!

    I’ve downloaded the stable version 2.0. When choosing Remove JRE list is empty. My Java version is Java(TM) 6 Update 33, it should be listed, right? Tried also to update JavaRa definitions, with the same results.

    The Legacy Version 1.1.6 has the same features and updates?

    🙂

    #7321 Reply
    Shane Gowland
    Keymaster

    Hi David;

    If you’re on Windows Vista/7/8, could you try the “Run As Administrator” option and let me know if that resolves your issues.

    (There is a bug causing JavaRa not to request privilege escalation)

    The legacy version will continue to receive the same updates, however its feature-set is limited.

    Thanks,

    – Shane

    #7326 Reply
    David Lynch
    Guest

    Hi Shane,

    System is Windows 2003 x86, running as administrator already.

    I’ll try a system restart too.

    Thanks!

    #7408 Reply
    Phobos
    Moderator

    Uninstall JRE in Add or Remove Programs, start JavaRa and go to Step 2 (Remove JRE -> Next).

    Windows 10 Insider Preview, x64

    #7508 Reply
    David Tieman
    Guest

    I have the same problem: a fresh install of W7/64 and downloaded javaRa 2.0 & new defs. My account has admin privileges and am using the RunAsAdmin option. My system has jre 6v35. When I ask to uninstall, the pulldown is not populated. When i ask for current version, it knows I have 6v35. When I ask it to ‘download and install the latest version’, it install 6v26 and leaves 6v35. When I again ask to remove versions, there is still no population of pulldown. Both versions will uninstall with W7’s Uninstall Programs, but I was hoping to have this for cases that are not well-behaved.

    #7767 Reply
    Gerson Pecanha
    Guest

    Using the option Remove JRE, at 3rd step, when I ask to download new version, it instals jre 6.026 and not the last one, why?

    #7824 Reply
    Dan
    Guest

    I have problems uninstalling java 1.7.0_07. All files are manually removed and i have tried to run JavaRa 2.0 and it foound 9 registerentries that was deleted. But still i cant install java.

    It says it already installed do you want reinstall it?

    If i click yes i get error that program does not exists. I dont think JavaRa find all entries..

    Anyways i want to thank you for the software.

    #7825 Reply
    Shane Gowland
    Keymaster

    Using the option Remove JRE, at 3rd step, when I ask to download new version, it instals jre 6.026 and not the last one, why?

    JavaRa downloads whatever file is listed as “/latestversion/” on the Oracle website. I have no idea why Oracle haven’t updated this; but we’ll get it fixed.

    @Dan; have you tried using 1.16? Sometimes Windows allows JavaRa 1.16 to remove entries that JavaRa 2.0 isn’t permitted to access. I (or anyone I’ve spoken to) has absolutely no idea why this is the case. I suspect Windows is powered by witchcraft.

    If that doesn’t work; give Revo Uninstaller a shot.

Viewing 8 posts - 1 through 8 (of 8 total)
Reply To: Version 2.0 Stable
Your information:




− 1 = 1