Login or Sign Up

Support Forum

Registration is not required to ask a question. If you're a Pro Club member,
please use our Priority Support page for a faster response.

Ask a Question
All Questions
System Ninja
JavaRa
CCEnhancer
Remembr
Bzzt! Image Editor
Before you ask a question

1. Make sure you're using the most recent version of the program.

2. Try searching the forum, perhaps your problem has already been described and solved.

3. Please provide following info:
– OS architecture (x86 or x64)
– Screenshot if applicable
– Step to reproduce issue

your JavaRa 2.3 doesn't fix my problem!

Home Forums Product Support JavaRa Support your JavaRa 2.3 doesn't fix my problem!

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #9092 Reply
    Anonymous
    Inactive

    Hello,

    I’m running Windows 8 (latest version) on an HP envy m4 laptop (2012 model). I was trying to uninstall an outdated version (Java 7 update 9) that I’d noticed on my machine which is running Java 7 update 40, after I’d installed “Advanced Uninstaller PRO”–the older version had not been visible with Windows 8’s Programs and Features uninstaller.

    After uninstalling Java 7 Update 9, I noticed that the Java control panel disappeared from the list on my control panel page. I ran the Java detector on the Java website, and it did not detect any version. So I tried to (re-)install update 40, and I got the message asking if I wanted to reinstall. I clicked on OK, and I got the error message that “This action is only valid for products installed.”

    This has happened repeatedly. I found your site, and I downloaded the JavaRa 2.3 software and ran it (three times!) but I keep getting the same result.

    Any suggestions what else I can try?

    Thanks!

    #9093 Reply
    Phobos
    Moderator

    Use Advanced Uninstaller + JavaRa (Remove Java Runtime -> Next -> Perform Removal Routine) + manual cleaning of the remaining elements in the system. Then install the required version of the JRE.

    Windows 10 Insider Preview, x64

    #9114 Reply
    Anonymous
    Inactive

    Unfortunately it doesn’t fix my problem too…
    I’m on Windows 7 Ultimate 32bit, everything’s working fine, I always keep my system clean, I also keep the registry as clean as possible, I have a problem from at least a couple of months, so “Java(TM) Platform SE binary” doesn’t work on any website, on any browser, it always crash, I tried everything, I mean EVERYTHING! I’ve uninstalled java a thousand of times, completely uninstalled, removed all files, all registry entries, all JavaRa options and additional tasks, nothing seems to work..I always get the same message..

    here’s the error signature:

    Firma problema:
    Nome evento problema: BEX
    Nome applicazione: java.exe
    Versione applicazione: 7.0.400.43
    Timestamp applicazione: 521c3bf2
    Nome modulo con errori: ntdll.dll
    Versione modulo con errori: 6.1.7600.16385
    Timestamp modulo con errori: 4a5bdadb
    Offset eccezione: 0001d78d
    Codice eccezione: c0000409
    Dati eccezione: 00000000
    Versione SO: 6.1.7600.2.0.0.256.1
    ID impostazioni locali: 1040
    Informazioni aggiuntive 1: a091
    Ulteriori informazioni 2: a0912fac5db1285ab245a51982c0da6c
    Ulteriori informazioni 3: 0ef4
    Ulteriori informazioni 4: 0ef461fa84dd27e3340858dc9ed3bcb3

    and here’s a video (made by me) of the problem:

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: your JavaRa 2.3 doesn't fix my problem!
Your information:




− 1 = 4