Login or Sign Up

JavaRa Definitions Updated

Published April 2, 2013 in Releases

The JavaRa definitions have been updated to support the Java Runtime Environment version 1.7.0.17 and older. JavaRa 1.16 users must re-download the program to get the latest definition file. If you’re using JavaRa 2.x, the latest updates are available through the built-in definition updater. The community support forums are available if you need any help, or just want to chat.

    2 Comments

  1. Very thanks for the new definition file to Javara!

    Will the new definition file also remove the latest version of JRE version 6X (I means that it is version 6 Update 41)?

    Regards,
    Anders

    Anders Boholdt-Petersen

    April 3, 2013

Got a question or comment?

Please submit it in our community support forum. Registration is not required to post.