Login or Sign Up

Support Forum

Registration is not required to ask a question. If you're a Pro Club member,
please use our Priority Support page for a faster response.

Ask a Question
All Questions
System Ninja
JavaRa
CCEnhancer
Remembr
Bzzt! Image Editor
Before you ask a question

1. Make sure you're using the most recent version of the program.

2. Try searching the forum, perhaps your problem has already been described and solved.

3. Please provide following info:
– OS architecture (x86 or x64)
– Screenshot if applicable
– Step to reproduce issue

Home Forums Product Support Junk Cleaner +Windows10 Reply To: Junk Cleaner +Windows10

#14120
Poppa Mintin
Participant

Hi,

Ok, I ignored the files: –

NET Framework 2.0 SP2
NET Framework 3.0 SP2
NET Framework 3.5 SP2

I ran the verification tool, on each of these files: –

NET Framework 4 Client
NET Framework 4 Full
NET Framework 4.5
NET Framework 4.5.1
NET Framework 4.5.2
NET Framework 4.6
NET Framework 4.6.1
NET Framework 4.6.2
NET Framework 4.7
NET Framework 4.7.1
NET Framework 4.7.2

The tool reported success for each test, and the log for each said the test was successful.

However your ‘Read Me’ file says there are two files created each time the tool is run, so I ran the same tests again and this time also checked the ‘setupverifier_errors’ file for each test.  The test for NET Framework 4 Client seems not to produce the error file, I’ve tried it several times, all the other tests do produce a new error file each time they’re run.

That said, despite the successful test, all the other tests all report exactly the same warning: –

(Copy and paste)

[02/25/19,11:13:21] ***WARNING*** File C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\netmemorycache.h is not installed on the system
[02/25/19,11:13:21] ***WARNING*** File C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\netmemorycache.ini is not installed on the system
[02/25/19,11:13:21] ***WARNING*** File C:\WINDOWS\Microsoft.NET\Framework64\v4.0.30319\netmemorycache.h is not installed on the system
[02/25/19,11:13:21] ***WARNING*** File C:\WINDOWS\Microsoft.NET\Framework64\v4.0.30319\netmemorycache.ini is not installed on the system

(end)