Support Forum

Registration is not required to ask a question. If you're a Pro Club member, please use our Priority Support page for a faster response.

Junk Cleaner +Windows10

Home Forums Product Support Junk Cleaner +Windows10

Viewing 10 posts - 11 through 20 (of 22 total)
  • Author
  • #14115 Reply
    Poppa Mintin

    OK,   I ran Junk Scanner, then looked up the log, I think this is what you’re asking for: –


    Log Name: Application
    Source: Application Error
    Date: 24/02/19 16:17:32
    Event ID: 1000
    Task Category: (100)
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: MSI
    Faulting application name: System Ninja.exe, version:, time stamp: 0x5c4840c6
    Faulting module name: clr.dll, version: 4.7.3324.0, time stamp: 0x5c09b330
    Exception code: 0xc00000fd
    Fault offset: 0x00000000000bda54
    Faulting process id: 0x2554
    Faulting application start time: 0x01d4cc5c63fd5cb2
    Faulting application path: C:\Program Files (x86)\System Ninja\System Ninja.exe
    Faulting module path: C:\Windows\Microsoft.NET\Framework64\v4.0.30319\clr.dll
    Report Id: ba52988d-e32b-4a5a-b5b6-bbfa0c489ce4
    Faulting package full name:
    Faulting package-relative application ID:
    Event Xml:
    <Event xmlns=””&gt;
    <Provider Name=”Application Error” />
    <EventID Qualifiers=”0″>1000</EventID>
    <TimeCreated SystemTime=”2019-02-24T16:17:32.857389400Z” />
    <Security />
    <Data>System Ninja.exe</Data>
    <Data>C:\Program Files (x86)\System Ninja\System Ninja.exe</Data>


    #14117 Reply

    Verify all versions NET Framework since 4.0. If there are errors, post the log.

    Windows 11 Pro Insider, x64

    #14120 Reply
    Poppa Mintin


    Ok, I ignored the files: –

    NET Framework 2.0 SP2
    NET Framework 3.0 SP2
    NET Framework 3.5 SP2

    I ran the verification tool, on each of these files: –

    NET Framework 4 Client
    NET Framework 4 Full
    NET Framework 4.5
    NET Framework 4.5.1
    NET Framework 4.5.2
    NET Framework 4.6
    NET Framework 4.6.1
    NET Framework 4.6.2
    NET Framework 4.7
    NET Framework 4.7.1
    NET Framework 4.7.2

    The tool reported success for each test, and the log for each said the test was successful.

    However your ‘Read Me’ file says there are two files created each time the tool is run, so I ran the same tests again and this time also checked the ‘setupverifier_errors’ file for each test.  The test for NET Framework 4 Client seems not to produce the error file, I’ve tried it several times, all the other tests do produce a new error file each time they’re run.

    That said, despite the successful test, all the other tests all report exactly the same warning: –

    (Copy and paste)

    [02/25/19,11:13:21] ***WARNING*** File C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\netmemorycache.h is not installed on the system
    [02/25/19,11:13:21] ***WARNING*** File C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\netmemorycache.ini is not installed on the system
    [02/25/19,11:13:21] ***WARNING*** File C:\WINDOWS\Microsoft.NET\Framework64\v4.0.30319\netmemorycache.h is not installed on the system
    [02/25/19,11:13:21] ***WARNING*** File C:\WINDOWS\Microsoft.NET\Framework64\v4.0.30319\netmemorycache.ini is not installed on the system





    #14122 Reply

    Open administrative command prompt and type or copy and paste:
    1) dism /online /cleanup-image /restorehealth
    2) sfc /scannow

    Windows 11 Pro Insider, x64

    #14124 Reply
    Poppa Mintin

    I’m struggling…

    I’ve used: Windows key > type ‘cmd’ then in the dialogue I click ‘Run as Administrator’

    Then enter: dism /online /cleanup-image /restorehealth

    I get: –

    Microsoft Windows [Version 10.0.17763.316]
    (c) 2018 Microsoft Corporation. All rights reserved.

    C:\WINDOWS\system32>dism /online /cleanup-image /restorehealth

    Deployment Image Servicing and Management tool
    Version: 10.0.17763.1

    Image Version: 10.0.17763.316

    After that nothing will enter.  Not a paste, noting from the keyboard.

    So…  ‘Maybe you mean do it again’ so i exited CMD and opened the Admin CMD again and typed: – sfc /scannow

    and pressed enter:  Nothing…

    Microsoft Windows [Version 10.0.17763.316]
    (c) 2018 Microsoft Corporation. All rights reserved.

    C:\WINDOWS\system32>sfc /scannow


    Again, I couldn’t enter anything else…

    Don’t know what else to try.







    #14125 Reply

    Try through PowerShell.
    I do not know why nothing works for you. No admin rights or something with group policies. Very strange.

    Windows 11 Pro Insider, x64

    #14126 Reply
    Poppa Mintin

    I don’t know Power Shell,  Google didn’t help, but pointed at Windows Event Viewer.

    I ran System Ninja, Junk Cleaner to be sure the error was easily to find, noted the exact time as a check, then opened Windows Event Viewer and found: –

    (Copy and Paste)

    Fault bucket 1387336523082232943, type 4
    Event Name: APPCRASH
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: System Ninja.exe
    P3: 5c4840c6
    P4: clr.dll
    P5: 4.7.3324.0
    P6: 5c09b330
    P7: c00000fd
    P8: 00000000000bdcb2

    Attached files:

    These files may be available here:
    \\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_System Ninja.exe_f01c4659dd9357a372de96ac1c0dff95c9c6ed1_f84411ec_2af2e0f9

    Analysis symbol:
    Rechecking for solution: 0
    Report Id: 9e3f3e51-4d08-4c4f-a6bf-cfd8f84ab9a4
    Report Status: 268435456
    Hashed bucket: 612fbffed5f9370d6340cf37a23df46f
    Cab Guid: 0

    (End C&P)

    Using Windows Event Viewer, tried to open: -Attached files:
    This result for each: – “Windows Viewer can not open… couldn’t find….”
    I navigated to the files in the C:\ folder but double-clicking any of ’em didn’t achieve anything.


    #14128 Reply
    Shane Gowland

    This is a really odd one.

    Looking at your logs, it seems some .NET 4.7 libraries are being used. System Ninja isn’t compiled or tested against 4.7 yet, so there might be some odd conflict happening there.

    Keep an eye over the next week or two for a System Ninja test build specifically targeting .NET 4.7. We’ll see if that makes any difference and if so, we’ll consider boosting the minimum .NET requirement going forward.

    #14130 Reply
    Poppa Mintin

    Thanks for all the help guys, it’s appreciated.



    #14131 Reply
    Poppa Mintin

    It occurred to me that some details of the laptop may be of possible interest, so that you know what we’re dealing with: –

    Operating System
    Windows 10 Home (x64) Version 1809 (build 17763.316)
    Install Language: English (United States)
    System Locale: English (United States)
    Installed: 11/01/19 20:10:51
    Servicing Branch: Current Branch (CB)
    Boot Mode: UEFI with successful Secure Boot

    System Model
    Micro-Star International Co., Ltd. GP62 6QE REV:1.0
    System Serial Number: 9S716J522425ZG1000100
    Asset Tag: Default string
    Chassis Serial Number: Default string
    Enclosure Type: Notebook

    2.60 gigahertz Intel Core i7-6700HQ
    256 kilobyte primary memory cache
    1024 kilobyte secondary memory cache
    6144 kilobyte tertiary memory cache
    64-bit ready
    Multi-core (4 total)
    Hyper-threaded (8 total)

    Main Circuit Board
    Board: Micro-Star International Co., Ltd. MS-16J5 REV:0.A
    Bus Clock: 100 megahertz
    UEFI: American Megatrends Inc. E16J5IMS.10D 12/23/2015
    976.59 Gigabytes Usable Hard Drive Capacity
    260.02 Gigabytes Hard Drive Free Space

    HL-DT-ST DVDRAM GUD0N [Optical drive]

    HGST HTS721010A9E630 [Hard drive] (1000.20 GB) — drive 0, s/n JR100X4M06MRBE, rev JB0OA3J0, SMART Status: Healthy

    Memory Modules
    8074 Megabytes Usable Installed Memory

    Slot ‘ChannelA-DIMM0’ has 8192 MB (serial number 37131302)
    Slot ‘ChannelA-DIMM1’ is Empty
    Slot ‘ChannelB-DIMM0’ is Empty
    Slot ‘ChannelB-DIMM1’ is Empty

    Local Drive Volumes
    C\: (NTFS on drive 0) 605.00 GB 136.87 GB free
    D\: (NTFS on drive 0) 371.60 GB 123.15 GB free
    Operating System is installed on C\:

    Network Drives
    None detected


    I don’t know why the OS install date is listed as: 11/01/19 20:10:51, the machine is about four years old, maybe that’s the date of the last update ?




Viewing 10 posts - 11 through 20 (of 22 total)
Reply To: Junk Cleaner +Windows10
Your information: